[tpm] MetaCpan VM
legrady at gmail.com
Wed Oct 30 10:56:25 PDT 2013
I should have read metacpan-developer/HELP.md ...
Make sure you have ... VirtualBox [4.2.12+]
Not quite consistent with the error message I got recommending 4.0 or 4.1.
I ugraded to 4.3 using the VirtualBox web site instructions, using apt-get.
But it still urges me to use 4.0 or 4.1.
Off to an appt.
On Wed, Oct 30, 2013 at 11:12 AM, Olaf Alders <olaf.alders at gmail.com> wrote:
> On 2013-10-30, at 11:01 AM, Tom Legrady wrote:
> > I tried following the instructions in Olaf's talk.
> > The first complication I came across is in the slides that git-s the
> various repositories. It DOESN'T git metacpan-developer, yet the next step
> is to cd into that directory. As well, the slide contains "cd
> ../metacpan-developer". It is really an uncle directory, one level up? or
> is it a sibling, contained within .../metacpan/? I have it as a sibling.
> The README is here:
> metacpan and metacpan-developer are sibling folders, so it sounds like you
> have it set up correctly.
> ├── metacpan
> │ ├── cpan-api
> │ ├── metacpan-explorer
> │ ├── metacpan-puppet
> │ └── metacpan-web
> └── metacpan-developer
> > When I run "vagrant up and vagrant ssh" I get an error message about an
> unsupported version of VirtualBox, telling me to run 4.0 or 4.1. Bu when I
> run virtualbox and click on Help->Contents, the title page of the maual
> shows "Version 4_1_18 Debian".
> > Virtualbox tells me I'm missing virtualbox-ose, so I'm adding that.
> I'm no VirtualBox expert, but let us know how you make out with that.
> This also reminds me that I need to post my slides. :)
> Olaf Alders
> olaf.alders at gmail.com
> 866 503 2204 (Toll free - North America)
> 416 944 8306 (direct)
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the toronto-pm