[tpm] MetaCpan VM

Tom Legrady legrady at gmail.com
Wed Oct 30 08:01:31 PDT 2013

I tried following the instructions in Olaf's talk.

The first complication I came across is in the slides that git-s the
various repositories. It DOESN'T git metacpan-developer, yet the next step
is to cd into that directory. As well, the slide contains "cd
../metacpan-developer". It is really an uncle directory, one level up? or
is it a sibling, contained within .../metacpan/? I have it as a sibling.

When I run "vagrant up and vagrant ssh" I get an error message about an
unsupported version of VirtualBox, telling me to run 4.0 or 4.1. Bu when I
run virtualbox and click on Help->Contents, the title page of the maual
shows "Version 4_1_18 Debian".

Virtualbox tells me I'm missing virtualbox-ose, so I'm adding that.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.pm.org/pipermail/toronto-pm/attachments/20131030/1bd46ef0/attachment.html>

More information about the toronto-pm mailing list