[sf-perl] TLS over AUTH

Kevin Patterson kpatters at berkeley.edu
Thu May 29 16:55:32 PDT 2008

Thanks Thomas...

Yes, I have FULL admin rights to my desktop..
When I install the NET::SMTP::TLS and the SSLeay, 
It says everything is installed ok..

But when I try to run, there is an .ix file missing and a couple of
When I do a search on the files, they are not there..

-----Original Message-----
From: sanfrancisco-pm-bounces+kpatters=berkeley.edu at pm.org
[mailto:sanfrancisco-pm-bounces+kpatters=berkeley.edu at pm.org] On Behalf Of
Thomas Brightbill
Sent: Thursday, May 29, 2008 4:16 PM
To: sanfrancisco-pm at pm.org
Subject: Re: [sf-perl] TLS over AUTH

On Thu, 29 May 2008, Kevin Patterson wrote:

> I tried the CPAN installer, but I am still coming up short of missing
> some modules..

Hi Kevin,

I'm hoping someone with better experience jumps in....

To confirm a couple things:

  - is the module you're trying to install Net::SMTP::TLS?
  - do you have root privledges on the machine you're trying to install
    it on?

I just tried to install Net::SMTP::TLS using the CPAN shell while logged
in as a non-root user and it looked like it died trying to install
Net::SSLeay.  I also tried to install just Net::SSLeay and that failed as


Thomas Brightbill
thomas at brightbill.net

SanFrancisco-pm mailing list
SanFrancisco-pm at pm.org

More information about the SanFrancisco-pm mailing list