SPUG: perl version

jerry gay jerry.gay at gmail.com
Tue Jul 6 20:05:58 PDT 2010

the smartmatch operator is broken (that is, it has incorrect behavior)
in 5.10.0.  if you're upgrading, upgrade to at least 5.10.1.  however,
why not consider 5.12.1?  at least take a look at the changelogs and

On Tue, Jul 6, 2010 at 19:18, Mark Mertel <mark.mertel at yahoo.com> wrote:
> Working on a system that is using 5.8.8 and am wondering about lobbying for
> an upgrade to 5.10. But which one? I remembering listing to a talk about
> this at SPUG a while back, and think that the consensus was to go for
> 5.10.1. Is this still the case?
> Thanks
> --
> Mark Mertel
> mark.mertel at yahoo.com
> _____________________________________________________________
> Seattle Perl Users Group Mailing List
>    POST TO: spug-list at pm.org
> SUBSCRIPTION: http://mail.pm.org/mailman/listinfo/spug-list
>   MEETINGS: 3rd Tuesdays
>   WEB PAGE: http://seattleperl.org/

More information about the spug-list mailing list