SPUG: when is 5.10 not > 5.8?
schuh at farmdale.com
Tue Jan 15 12:58:59 PST 2008
I'm trying to install some modules from CPAN, having just upgraded from
Perl 5.8.8 to 5.10.0 Most of what I want to install has worked OK.
In a few places, however, I get complaints about versions:
- ERROR: perl (5.10.0) is installed, but we need version >= 5.8
requires perl '5.8'; you have only 5.010000; giving up
perl -v returns
This is perl, v5.10.0 built for i686-linux
I suppose I could try setting up some links to fool the CPAN module, but
I'm afraid that would just make things worse.
Running Fedora Core 6 (184.108.40.206-72.fc6).
Mike Schuh - Seattle, Washington USA
More information about the spug-list