SPUG: not_quite_XML::Parser

Yitzchak Scott-Thoennes sthoenna at efn.org
Wed Feb 14 05:34:19 PST 2007

Michael R. Wolf wrote:
> I finally got XML::LibXML to work on cygwin.  Originally, I only had the
> libxml2 library installed.  Once I installed the development kit and
> documentation that went along with it, the XML::LibXML Perl module
> installed without hitch.

So there were header files or something in the development kit that were
needed?  Is it complicated enough to build that it might be a good idea
to have a pre-built cygwin package for it?

More information about the spug-list mailing list