SPUG: perl modules on mac os x

aaron salo aaron at activox.com
Fri Sep 29 10:48:48 PDT 2006

 > Warning: prerequisite Test::Manifest 0.9 not found.
 > Warning: prerequisite XML::Parser 2.23 not found.

Sounds like your CPAN is not configured to follow dependencies. Try 
manually installing the above mods before XML::RSS.


luis medrano wrote:
> I'm trying to install some modules on mac os x (10.4.7), but everytime 
> I try do so it looks shows the same error "Can't test without 
> successful make". any one knows a work around or how to make this work?

More information about the spug-list mailing list