New PM section on my site

Beaves at Beaves at
Tue Jun 29 01:32:52 CDT 1999

I have a new section of my web site that I'll devote to PM stuff.  It 
includes a message board, and pages for 'Snippets', 'Gotchas', and 'Members'. 
 Pass anything on to me, and I'll get it up (so to speak).  Go to, and click on 'Perl/CGI'.
The site may have a few Javascript errors if you're running Netscape 
Navigator.  I'll get around to fixing them...  (you could help and let me 
know the error msgs you receive, if any, thanks :)

If anyone is interested in having a meeting on Thursday, then how about 
either the Coyote Springs Brewing Co. or the Alcatraz Brewing Co.  Dinner, a 
frosty cold one, and a piped hash, it doesn't get any better than that.  Any 

I also have a pragmatic question, pun intended.
All of my recent work for the LH module was done on my laptop.  I have a few 
days off, and put the same module on my PC and ran into an amusing 
peculiarity.  I was able to call "use LH;" on my laptop without any problem.  
On my PC however, it said it couldn't find it.  I tried manipulating @INC, 
but to no avail.  Then I tried 'require LH;'  and voila!!  It worked (and 
didn't even need @INC modification.)  So my question is this:  What might be 
causing Perl to behave differently to these two machines with regards to 
'use' and 'require'?  It's not a huge problem, as 'require' suits me fine for 
this instance, but it bugs me that my two 'Perls' are not working the same...

Any clues would be appreciated.  

Thanks, and let me know what you think about the PM pages that I've set aside 
for our group...

Check Six!


More information about the Phoenix-pm mailing list