[Chicago-talk] Stealth Perl Install and then the old swap-a-roo?

Paul Baker pbaker at where2getit.com
Fri Nov 14 13:25:01 CST 2003

Andy_Bach at wiwb.uscourts.gov wrote:
>>apt-get -t unstable install perl
> fails:
> ...
> perl: Depends: perl-base (= 5.6.1-8.3) but 5.8.1-2 is to be installed)

Oh yeah and 5.8.2 should be there, so make sure you do an apt-get update before doing the install.

More information about the Chicago-talk mailing list