SPUG: PHP::Interpreter

Andrew Sweger andrew at sweger.net
Tue Jun 3 10:36:28 PDT 2008

On Tue, 3 Jun 2008, luis medrano wrote:

> I'm trying to install the PHP::Interpreter module but is giving me a error:
> PHP.xs:1065: error: syntax error before âifâ
> [...snip...] 
> I have the same error if I use "force install PHP::Interpreter:". Any of you
> knows a way around so I can install this module?

According to the README in this distribution, it requires having PHP 5.0
or 5.1 installed before building this distribution. Do you have that?

Andrew B. Sweger -- The great thing about multitasking is that several
                                things can go wrong at once.

More information about the spug-list mailing list