SPUG: Moose talk slides online

Croote, Rick rick.croote at philips.com
Wed Jul 23 21:05:42 PDT 2008

Ok, finally got PPM to work by setting the Repository to "http://trouchelle.com/ppm/package.xml".  Leaving off the package.xml didn't work, many other combinations that were in the documentation didn't work.  This with Perl 5.8.8 build 822 and PPM4.

At least Moose is now installed so I can try it out.

Thank you for your help.

-----Original Message-----
From: John Costello [mailto:cos at indeterminate.net]
Sent: 2008 Jul 23 2:25 PM
To: Croote, Rick; spug-list at pm.org
Subject: Re: SPUG: Moose talk slides online

On Wed, 23 Jul 2008, Croote, Rick wrote:
> available.  Anybody else using Win32 Activestate version 5.8.8 that
> could not get this to work?  I didn't see any requirements indicating
> that it would not.

Which build of 5.8.8 do you have?

Using 5.8.8 build 822, and the PPM repository at
<http://trouchelle.com/perl/ppm/>, I was able to install Moose using the
GUI PPM just fine.  This is on WinXP SP2 with no compiler installed (dunno
if that makes a difference).


The information contained in this message may be confidential and legally protected under applicable law. The message is intended solely for the addressee(s). If you are not the intended recipient, you are hereby notified that any use, forwarding, dissemination, or reproduction of this message is strictly prohibited and may be unlawful. If you are not the intended recipient, please contact the sender by return e-mail and destroy all copies of the original message.

More information about the spug-list mailing list