SPUG: when is 5.10 not > 5.8?

Andrew Sweger andrew at sweger.net
Tue Jan 15 15:48:48 PST 2008

On Tue, 15 Jan 2008, jerry gay wrote:

> make sure your 'use 5.8' lines are modified to 'use 5.008', and all
> will work as expected.

Is this backward compatible? If module maintainers fix this upstream,
what's the oldest version of Perl that will understand 'use 5.00x'
correctly? Just curious. Doesn't effect me directly. I'm just wondering
how much distribution maintainers can help this at the CPAN level without
resorting to patching modules before they can be built.

Andrew B. Sweger -- The great thing about multitasking is that several
                                things can go wrong at once.

More information about the spug-list mailing list