SPUG: Using compress::zlib

Moncef Maiza mmaiza at digimine.com
Tue Nov 14 00:49:58 CST 2000

I am using active perl version 5.6 and have installed Compress::Zlib version
1.08. But
when I try to use it I get the following error:

Compress::Zlib object version 1.03 does not match bootstrap parameter 1.08
at C:
/apps/Perl/lib/DynaLoader.pm line 219.
Compilation failed in require at D:\Work\data\guru\reformat.pl line 3.
BEGIN failed--compilation aborted at D:\Work\data\guru\reformat.pl line 3.

All line 3 contains is:

use Compress:: zlib ;

Does anyone know what the issue is? Thanks.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.pm.org/archives/spug-list/attachments/20001113/81f46b28/attachment.htm

More information about the spug-list mailing list