[Pdx-pm] kwiki software error

chromatic chromatic at wgz.org
Thu Mar 15 12:27:43 PDT 2007

On Thursday 15 March 2007 12:19, Thomas J Keller wrote:

> Apple sent out an OS update yesterday (or day before). And now kwiki
> is failing. I don't know if that is a coincidence or causal. Has
> anyone else seen this error:
> Storable object version 2.13 does not match $Storable::VERSION 2.15
> at /System/Library/Perl/5.8.6/darwin-thread-multi-2level/
> DynaLoader.pm line 253.

Looks like you have a Storable.pm that's newer than a Storable.so (or is it 
Storable.dylib?) on your system.  Installing a new Storable from the CPAN may 
fix this.

-- c

More information about the Pdx-pm-list mailing list