[Pdx-pm] require 5.004
rootbeer at redcat.com
Wed Nov 13 14:16:26 CST 2002
On Wed, 13 Nov 2002, Thomas Keller wrote:
> I am trying to install a module that has the line:
> require 5.004;
> The module has problems installing, this line is the only "conflict" or
> dependency that seems awry. The module author wrote me "Perl 5.6 has a
> known bug that triggers this problem." I guess he's busy.
Something doesn't make sense here. That require line tells Perl to check
at runtime that you're running at least version 5.004. Perl 5.6 is at
least 5.004, so that line shouldn't be the problem.
There may be some bug in 5.6 which breaks the module, but that line
shouldn't be the problem. And most bugs of 5.6 are fixed in 5.6.1, not to
More information about the Pdx-pm-list