CPAN install nightmare

Ian Cameron I.A.Cameron at
Tue Mar 28 07:16:30 PST 2006

Jonathan Stowe said:
> On Mon, 2006-03-27 at 23:40, Ian Cameron wrote:
> I would recommend using the new perl for new applications and leaving
> the old one for the stuff that uses it that came with the OS, installing
> the modules is not really, just so long as you have a reasonable network
> connection:
>   /usr/bin/perl -MCPAN -e'autobundle'
>   <tum ti tum>
>   Wrote bundle file
>     /home/jonathan/.cpan/Bundle/
>   /usr/local/bin/perl -MCPAN -e'install "Bundle::Snapshot_2006_03_28_00"'
>  <tum ti tum>
> et voila!

That's very useful to know for the future, thanks.

I'm glad to say that after fixing a few more dependency issues Connotea is 
now up and running.

Cheers, Ian.

More information about the MiltonKeynes-pm mailing list